Back to overview
Degraded
[external] Volksbanken Major Outage
Oct 09 at 09:11am CEST
Affected services
Checkout
Resolved
Oct 11 at 04:43pm CEST
The situation has been resolved by Volksbanken.
Affected services
Updated
Oct 09 at 11:50am CEST
To clarify, an unannounced change by the institution is currently affecting SEPA Instant processing. The remediation is underway.
Affected services
Created
Oct 09 at 09:11am CEST
There is a major outage with Volksbanken & Raiffeisenbanken going on right now. The issue is identified and the fix is being worked on right now.
We will inform you as soon as a change to the situation occurs.
Affected services