Back to overview
Degraded
Settlement times for FX are delayed
Oct 07 at 11:19am CEST
Affected services
API
Resolved
Oct 07 at 06:18pm CEST
The issue with settlement time delays for USDC on SOL has been resolved.
Affected services
Created
Oct 07 at 11:19am CEST
Settlement times for FX are delayed for USDC on the SOL platform. We are working on resolving the issue.
Affected services