Open Banking Conversion Drop in DE (Norisbank, Deutsche Bank, Commerzbank, Postbank, Volksbanken)
Resolved
Sep 30 at 08:50am CEST
After investigating the conversion drops with the underlying banks and our providers, we are suspecting that the conversion drop was connected to the SEPA Instant outage of one of our bank partners during the time.
SEPA Instant payments were rejected at the time. Most banks automatically used SEPA Standard instead after the rejection. However, Norisbank, Deutsche Bank, Postbank, Volksbanken and Commerzbank fully rejected the flow which caused the drop in conversion.
We will make sure to post a final report once we have the full picture. Thank you for the patience. The team is working hard on getting more redundancy into place to make sure these things will not happen again.
Affected services
Updated
Sep 30 at 02:34am CEST
The issue is resolved since 2am CET. We will make sure to update you about the measures we put in place to prevent this from happening in the future again.
Thank you for your patience.
Affected services
Created
Sep 29 at 05:33pm CEST
We see a drop in conversion across several banks and providers in Germany. Specifically, Norisbank, Deutsche Bank, Commerzbank, Postbank, Volksbanken.
We are investigating with providers and the banks directly to understand the root cause of this.
As soon, as we know more, we will update you here.
Affected services