Webhook Settlement Delays
Resolved
Sep 30 at 02:00am CEST
The issue is resolved since 2am CET. We will make sure to update you about the measures we put in place to prevent this from happening in the future again.
Thank you for your patience.
Affected services
Updated
Sep 29 at 08:43pm CEST
We see Delayed Payments from the Backlog settling. We are monitoring the situation and will give you an update once the situation has stabilised.
Thank you for the patience.
Affected services
Updated
Sep 29 at 08:04pm CEST
Our external provider has informed us that there is an issue with their TIPS connection which is affecting SEPA Instant Payments.
We will update you, as soon as anything changes.
Affected services
Updated
Sep 29 at 07:56pm CEST
The issue is still going on. It is escalated with highest priority in our Bank Partner's Team.
Thank you for the patience. We are doing everything we can to resolve this.
Affected services
Updated
Sep 29 at 06:09pm CEST
Our banking partner has confirmed an outage on their end. Their team is working on a fix. We will provide you with an update shortly.
We expect all payments which have arrived in the meantime to settle as usual once the issue has been resolved.
Thank you for the patience.
Affected services
Created
Sep 29 at 05:26pm CEST
We see heavy delays in webhook delivery with one of our bank partners. This causes webhook delays for some, not all settled payments. All payments settle and will be processed as soon as this issue is patched.
We are pushing this with our bank partner and will update you asap.
Affected services