[external] Revolut Open Banking Outage
Resolved
Sep 19 at 08:44pm CEST
The issue seems to be resolved fully. We will continue monitoring the situation.
Affected services
Updated
Sep 19 at 08:27pm CEST
Conversion rates are stabilising and continuously increasing again towards normal levels.
We are still monitoring the situation and will update on this later again.
Affected services
Updated
Sep 19 at 08:25pm CEST
We are observing successful requests and service seems to be recovering. We are continuing to monitor to ensure service stability.
Affected services
Created
Sep 19 at 06:24pm CEST
We see heavy drops in conversion for Revolut Open Banking Flows across all connections. Therefore, we assume that this is a full system outage of Revolut. We are in contact with the bank to resolve this as soon as possible.
We will keep you posted on this.
Affected services