Back to overview
Degraded
[external] POLYGON Mainnet Issues
Sep 10 at 11:09am CEST
Affected services
API
Resolved
Sep 10 at 07:00pm CEST
The POLYGON mainnet issues have been resolved. Settlement times for FX on that network are back to normal.
Affected services
Created
Sep 10 at 11:09am CEST
The POLYGON (POL) Mainnet is currently experiencing issues. This affects the times for FX Settlement on that network. We're in contact with the underlying providers to resolve this.
Affected services