Back to overview
Degraded

[external] Volksbanken SEPA Instant Issues

Aug 31 at 08:50pm CEST
Affected services
Checkout

Resolved
Aug 31 at 11:06pm CEST

The outage has been resolved by Volksbanken and instant payments are processed instantly again.

Thank you for the patience.

Created
Aug 31 at 08:50pm CEST

Volksbanken Bank in Germany seems to have issues with their SEPA Instant Service. Instant Payments initiated through Volksbanken only arrive roughly 4-24h later instead of 10 seconds. This is an external issue meaning that Volksbanken has a general issue in their system which we can not resolve (https://xn--allestrungen-9ib.de/stoerung/volksbanken-und-raiffeisenbanken).

We will keep you up to date with any news from the Bank directly.