Back to overview
Degraded

PIS provider outage

Feb 02 at 06:03pm CET
Affected services
Checkout

Resolved
Feb 02 at 07:20pm CET

The provider has released a fix

Created
Feb 02 at 06:03pm CET

One of the PIS providers we use for payment initiation is experiencing an outage. We have routed all traffic away from it and are monitoring closely. The provider has confirmed they are working on a fix.