Back to overview
Degraded
Manual settlement in the dashboard is temporarily unavailable
Dec 15 at 06:09pm CET
Affected services
Dashboard
Resolved
Dec 16 at 01:45pm CET
Manual settlement in the dashboard is available again
Affected services
Created
Dec 15 at 06:09pm CET
The manual settlement in the dashboard is temporarily unavailble as we are deploying internal FX changes. We are working on enabling it again shortly.
Affected services