Back to overview
Degraded
[Sandbox] Issue loading GBP payments in Sandbox Dashboard
Nov 26 at 09:39am CET
Affected services
Sandbox API
Resolved
Nov 26 at 11:16am CET
The issue is resolved. Thank you for your patience.
Affected services
Created
Nov 26 at 09:39am CET
We’re having some trouble with displaying GBP payments in the Sandbox Dashboard. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services