Back to overview
Degraded
[Connectivity] Sparkassen Major Outage
Jul 13 at 02:37pm CEST
Affected services
Checkout
Resolved
Jul 13 at 05:35pm CEST
The issue has been resolved. We are monitoring the situation with the bank.
Affected services
Created
Jul 13 at 02:37pm CEST
The Sparkasse Open Banking API experiences issues currently. We are investigating with the bank. We will post any major updates to the situation here.
Affected services