Back to overview
Degraded
API responds with 503 Service Unavailable
Jul 09 at 10:51am CEST
Affected services
API
Resolved
Jul 09 at 10:58am CEST
The issue was automatically resolved by our infrastructure, and we’ve identified the root cause. Safeguards are now being implemented to prevent recurrence.
Affected services
Created
Jul 09 at 10:51am CEST
Some requests to the API briefly returned a 503 HTTP status code.
The issue was automatically resolved by our infrastructure, and we’ve identified the root cause. Safeguards are now being implemented to prevent recurrence.
Affected services