Back to overview
Degraded

Payment "paid" status notification delayed

Jul 03 at 05:29pm CEST
Affected services
API

Resolved
Jul 03 at 07:30pm CEST

The issue has been resolved and all payments have been cleared successfully. Webhooks have been sent for all pending payments.

Please let us know, if you are still experiencing problems. Thank you for the patience.

Created
Jul 03 at 05:29pm CEST

We are currently experiencing delays in settlement ("paid") notifications for some payments. Payments are still being received into your IBAN, but we are currently unable to provide real time updates via webhook, status endpoint and Ivy dashboard on the status of these payments. We are urgently working on a resolution and will update as soon as possible.