Back to overview
Degraded
BBBank, GLS Bank, PSD Bank, Sparda Banken, Volks- und Raiffeisenbanken - Partial Outage
Jun 11 at 06:47pm CEST
Affected services
Checkout
Resolved
Jun 12 at 11:35am CEST
The issue has been resolved. We apologize for the inconvenience.
Affected services
Created
Jun 11 at 06:47pm CEST
There is a partial outage of the Open Banking APIs of the following banks:
BBBank, GLS Bank, PSD Bank, Sparda Banken, Volks- und Raiffeisenbanken
Some customers are not able to complete the payment journey with these banks.
Affected services