Back to overview
Degraded

Sandbox Simulations are experiencing Problems

Mar 17 at 04:36pm CET
Affected services
Dashboard

Resolved
Mar 17 at 05:10pm CET

The fix is working as expected and the simulation functionality is fully functional again.

Updated
Mar 17 at 04:56pm CET

We have identified the issue and implemented a fix.

Created
Mar 17 at 04:36pm CET

Sandbox Simulations are currently not available for all customers. We are implementing a fix right now and will update you here promptly.