Back to overview
Degraded
Sandbox Dashboard is unavailable
Feb 21 at 01:29pm CET
Affected services
Dashboard
Resolved
Feb 21 at 06:04pm CET
All is working as expected for the past hours. Closing this item now.
Affected services
Updated
Feb 21 at 04:50pm CET
We have implemented a fix which is now live. We are monitoring the situation and will give you a heads up as soon as this is fully resolved.
Affected services
Created
Feb 21 at 01:29pm CET
We’re having some trouble with the Sandbox Dashboard. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services